Kodak Zi6 – Ow, My Freakin’ Ears!

Our Zi6 arrived yesterday. I’ve got a larger review, comparing it against the Flip Ultra, Sanyo HD1000, and others, on the way. But, while the video is quite nice, given enough light, I couldn’t help but notice that the audio was making my ears bleed.

The cause? DC Offset on both the left and right channels. Easy enough to fix after the fact, but not acceptable. I’ve gotten some source files from a few other Zi6s and haven’t seen similar issues, so I’m hoping I’ve just got a bad one. Which will lead to a fun conversation with some poor outsourced tech support rep on Monday.

I wanted to get a post up, in case anyone else is having similar issues. The issue manifests itself as an out-of-phase sound, like the audio isn’t placed quite right in the stereo field. Or just open it in a waveform viewer and look for the offset.

Dcoffsetaudio

Bad Audio

Fix

Fix it with magic software

Fixed

Waveform now centered at zero, hoorah!

2 thoughts on “Kodak Zi6 – Ow, My Freakin’ Ears!

  1. Hey Colin,
    Is there a way to import the clips from this camera into FCP w/o having to render and mixdown every clip?
    Is it the audio/video settings I have it on?
    Please help!
    Thanks,
    Rachel

  2. It should just be the audio that needs a render, right? I don’t know of a way around that, as FCP doesn’t support compressed audio, which all of these cameras use. It should be a really quick render though – about 30 seconds for an 8 minute clip on my desktop.
    If it’s rendering the video too, it could be an issue with your sequence settings – FCP6 should select the right settings automatically.

Leave a Reply to Anonymous Cancel reply